iOS 12.4越狱现在可以让以前打补丁的漏洞重新出现

要闻2021-10-06 13:08:24卓和伊
导读多年来,苹果修复了许多漏洞,这些漏洞被用来让iOS设备越狱。公司推出的每一个解决方案,似乎都有另一个解决方案。在苹果解决了这些问题之
音频解说

多年来,苹果修复了许多漏洞,这些漏洞被用来让iOS设备越狱。公司推出的每一个解决方案,似乎都有另一个解决方案。在苹果解决了这些问题之后,大部分已知的漏洞仍然保持关闭状态,但上周末令人惊讶的iOS 12.4越狱的发布凸显了苹果似乎重新打开了一个明显漏洞的罕见案例。

正如越狱开发者GeoSn0w在一系列推文和YouTube视频中记录的那样,越狱社区似乎意外地发现了苹果犯下的严重错误,以及允许在运行12.1.2的设备上越狱——但在12.2和12.3中进行了修补——在iOS 12.4上再次运行的漏洞。太神奇了。

新的(旧的)漏洞允许发布一个新的越狱,支持心爱的Cydia应用商店,这似乎是完美的,有一个公认的大例外。

越狱确实适用于iOS 12.4设备,但不是全部。奇怪的是,A7-A11设备(iPhone 5s到iPhone 8/X)上的漏洞是开放的,但越狱并不适用于最新一代的iPhone,这意味着你的iPhone XS、XS Max和XR将不得不等待。

在他关于新越狱的视频中,GeoSn0w承认他最初关于漏洞再次出现的说法是错误的,突出了整个传奇的稀有性和陌生性。他还指出,目前还不清楚越狱是否会影响iPhone如何处理其Apple Card功能,所以如果你认为它是交易破坏者,建议等待iOS 12.4中的Apple Card功能仍然适用于越狱设备的确认。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时候联系我们修改或删除,多谢